Zur Übersicht zurück
Gelöst

Connect Portal ist ausgefallen

Sep 09, 2023 um 09:00pm UTC
Betroffene Dienste
Connect Portal

Gelöst
Sep 09, 2023 um 09:00pm UTC

Connect Portal wurde wiederhergestellt.

Erstellt
Sep 09, 2023 um 09:00pm UTC

Connect Portal ist ausgefallen.